Changes between Version 26 and Version 27 of FawkesDependencies


Ignore:
Timestamp:
07.12.2012 18:30:05 (6 years ago)
Author:
thofmann
Comment:

add Arch Linux to the TOC

Legend:

Unmodified
Added
Removed
Modified
  • FawkesDependencies

    v26 v27  
    11= Fawkes Dependencies = 
    2 [[TOC(InstallingFawkes,FawkesDependencies,FawkesOnFedora,FawkesOnUbuntu,FawkesOnSUSE,FawkesOnFreeBSD,FawkesOnMacOSX,depth=1)]] 
     2[[TOC(InstallingFawkes,FawkesDependencies,FawkesOnFedora,FawkesOnUbuntu,FawkesOnSUSE,FawkesOnFreeBSD,FawkesOnMacOSX,FawkesOnArch,depth=1)]] 
    33Here is a list of current Fawkes dependencies. We try to minimize the number of dependencies but some are needed. Please verify your system carefully if it matches the criteria. Check all version numbers! If you are working with Fawkes for the first time and cannot get it to compile and consider sending a team member an email please include all version information about the packages mentioned here, whether they are exactly the same or higher. If any version is lower than what is mentioned here upgrade that package - we cannot help you in that case. 
    44