Changes between Version 3 and Version 4 of FawkesDependencies


Ignore:
Timestamp:
03/13/07 14:14:02 (13 years ago)
Author:
tim
Comment:

Added Linux kernel version 2.6.17 dependency

Legend:

Unmodified
Added
Removed
Modified
  • FawkesDependencies

    v3 v4  
    88 
    99||'''Module'''||'''Dependency and Version'''||'''Notes'''|| 
    10 ||Fawkes||[http://www.gnu.org/software/make/ make] >= 3.81|||| 
     10||Fawkes||[http://www.kernel.org Linux kernel] >= 2.6.17||older versions ''will'' not work!|| 
     11||Fawkes||[http://www.gnu.org/software/make/ make] >= 3.81||needed for second expansion|| 
    1112||Fawkes||[http://gcc.gnu.org GNU Compiler Collection] >= 3.4.4||This is the FC3 compiler and a guess at the moment, 4.1 recommended|| 
    1213||Fawkes||[http://www.gnu.org/software/libc/ glibc] >= 2.3||||